Verification is currently underway for the maintenance items.
Posted Jun 08, 2025 - 00:51 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 08, 2025 - 00:00 EDT
Scheduled
D.A.W. Systems, Inc. will be upgrading to the latest NCPDP SCRIPT 20230115 standard. The scheduled ScriptSure service outage originally planned has been postponed to provide our vendor partners more time to support the changes in the 2023 NCPDP standard. The upgrade will now take place on Sunday, June 8, 2025 at 12:00 AM EST. We appreciate your understanding as we ensure a smooth and successful implementation of this important standard update.
This update reflects our ongoing commitment to innovation, security, and seamless interoperability in e-prescribing. As part of the upgrade, services will experience a brief downtime of approximately 30-60 minutes, with the full process expected to be completed within two hours.
We appreciate your understanding as we ensure a smooth and successful implementation of this important standard update for all our users and partners.
Posted May 17, 2025 - 22:48 EDT
This scheduled maintenance affected: ScriptSure Cloud Website, ScriptSure Platform (account management), ScriptSure Medication Service, and AWS Services.